Skip navigation
Pour voir le contenu spécifique à votre emplacement, retournez dans le pays ou la région correspondant à votre emplacement.

Dépannage

  • Le purificateur ne démarre pas.
  • Les boutons du panneau de commande ne répondent pas.
  • Le purificateur ne se met pas en mode automatique OU le disque de l’indicateur de l’IQA est désactivé.
  • Le voyant du module SensorPod clognite. (Z-2000 et Z-3000)
Le purificateur ne démarre pas. Chevron Icon

Vérifiez que le cordon d’alimentation est correctement branché à l’appareil et dans la prise murale. Vérifiez que la prise de courant fonctionne normalement en essayant une lampe ou un appareil à proximité ou en essayant un appareil qui marche. Vérifiez que le filtre HEPA est correctement installé dans le compartiment du filtre. Veuillez nous contacter si ce problème persiste.

Les boutons du panneau de commande ne répondent pas. Chevron Icon

Coupez l’alimentation en débranchant le purificateur de la prise, puis rebranchez le cordon d’alimentation dans la prise. La fonctionnalité des boutons devrait être entièrement rétablie.

Le purificateur ne se met pas en mode automatique OU le disque de l’indicateur de l’IQA est désactivé. Chevron Icon

Le mode automatique n’est disponible que lorsque le purificateur d’air peut réagir aux relevés de qualité de l’air du module SensorPod. Vérifiez que le module SensorPod est bien branché et que son voyant lumineux est plein. Le voyant radio du purificateur clignotera si le purificateur n’est pas connecté au module SensorPod.

Le voyant du module SensorPod clognite. (Z-2000 et Z-3000) Chevron Icon

Vérifiez que le purificateur est dans la même pièce et allumé. Si c’est le cas, vous devrez suivre les procédures de jumelage décrites dans le manuel.